Issue getting videos to play

 
Poster un nouveau sujet   Répondre au sujet    MoH:H European Team Index du Forum -> Random Things -> Video's
Sujet précédent :: Sujet suivant  
Auteur Message
Sebastian


Hors ligne

Inscrit le: 25 Avr 2018
Messages: 13

MessagePosté le: Sam 16 Juin - 14:56 (2018)    Sujet du message: Issue getting videos to play Répondre en citant

Hi,


I am running the latest version of smtube and smplayer that are available on Arch, and have the latest youtube code. When I try to play a youtube video, the video loads completely, but does not play. I can manually scroll to any point in the video and it will show the still frame, but the play button is greyed out like it is playing. No amount of stopping/pausing/playing gets the video to play. Local videos seem to play just fine.


Any help will be apprecited.


I didn't find the right solution from the Internet. 


References:
https://forum.smplayer.info/viewtopic.php?f=14&t=8572
Cloud Overview Video


Thank you.



































Revenir en haut
Publicité






MessagePosté le: Sam 16 Juin - 14:56 (2018)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    MoH:H European Team Index du Forum -> Random Things -> Video's Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | créer son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by CL © for EU Team
Design by CL